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Introductory Message 

 

This Self-Learning Module (SLM) is prepared so that you, our dear learners, can 
continue your studies and learn while at home.  Activities, questions, directions, 
exercises, and discussions are carefully stated for you to understand each lesson.  

Each SLM is composed of different parts.  Each part shall guide you step-by-step 
as you discover and understand the lesson prepared for you.  

Pre-tests are provided to measure your prior knowledge on lessons in each SLM. 
This will tell you if you need to proceed on completing this module or if you need to ask 
your facilitator or your teacher’s assistance for better understanding of  the lesson. At 
the end of each module, you need to answer the post-test to self-check your learning. 
Answer keys are provided for each activity and test. We trust that you will be honest in 
using these.  

In addition to the material in the main text, Notes to the Teacher are also 
provided to our facilitators and parents for strategies and reminders on how they can 
best help you on your home-based learning.  

Please use this module with care. Do not put unnecessary marks on any part of 
this SLM. Use a separate sheet of paper in answering the exercises and tests.  And read 
the instructions carefully before performing each task.  

If you have any questions in using this SLM or any difficulty in answering the 
tasks in this module, do not hesitate to consult your teacher or facilitator.  

Thank you. 
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This module was designed and written with you in mind. It is here to help you 

applied productivity tools with basic and advanced application techniques. The scope of 

this module permits to be used in many different learning situations. The language used 

recognize the diverse vocabulary level of students. The lessons are arranged to follow 

the standard sequence of the course. But the order in which you read them can be 

changed to correspond with the textbook you are now using. 

 

The module is divided into three lessons, namely: 

• Lesson 1 – Working with Word Processor 

• Lesson 2 – Working with Spreadsheets 

• Lesson 3 – Working with Slides 

Learning Competencies and Codes: 

1. Uses common productivity tools effectively by maximizing advanced 

application techniques. CS_ICT11/12-ICTPT-Ic-d-4 

2. Creates an original or derivative ICT content to effectively communicate or 

present data or information related to specific professional tracks. 

CS_ICT11/12-ICTPT-Ic-d-5 

 
After going through this module, you are expected to: 

1. Explain what a spreadsheet is. 

2. Create a table of data and format it using Microsoft Excel. 

Recognize the importance of using Microsoft Excel. 

 

 

 

 

 

 

 

 

 

 

 

 
What I Need to Know 
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What I Know 

 

Directions: Choose the letter of the best answer. Write the chosen letter on a separate 

sheet of paper. 

 
1. Harold wants to drag select cells A1 to D7. How can he accomplish this?  

A. Long press Alt then click A1 then click D7.   
B. Select A1 then D7 while pressing shift 
C. Type A1:D7 in the formula bar 
D. Press Ctrl + A. 

 
2. What is the formula that will subtract the contents of the cells A7 to A8? 

A.  A7 - A8                      C. A7 - A8 =       
                           B. = A7 - A8                D. =SUM (A7:A8) 
 

3. How can you create a new tab in Windows Excel? 
A. In the ribbon, select Home>Tabs>Add Tabs then input how many you like to add.  
B. Press Ctrl + A then press Ctrl + Shift + n. 
C. You can’t add tabs in Microsoft Excel. 
D. In lower portion of the work area, press the plus button besides the tabs.   

 
4. How to format a cell that will automatically add a peso sign?  

A. Select the cell or cells you want to edit then press Insert > Symbol > More Symbols. 
Scroll down and look for the peso sign then press insert.   

B. Select the cell or cells you like to add formatting. Press right click then click Symbol > 
More Symbols. Scroll down and look for the peso sign then press insert.   

C. In the ribbon, select the Home tab then click Format Cells. In the Number tab, click 
Currency then in the dropdown box search for the peso sign symbol.   

D. Select the cell or cells you like to add formatting press right click then Format Cells. 
Then in the Number tab, click Currency then in the dropdown box search for the peso 
sign symbol.   

 
5. What computer program that gives the user the ability to create tables and edit their values. 

A.  Presentation            C. Spreadsheet      
B.  Word    D. Outlook 

 

6. Which Ribbon Menu is needed to be selected to change the font?  
A. Home             C. Page Layout     
B. Insert   D. Cell Formatting 

 
7. How do you resize a column or width? 

A. Select the cell the press right click, select format cell then change height and width values. 
B. In the Formula bar type (h[value]:w[value]). 
C. Click the cell then in the ribbon select format cell then change height and width values. 
D. Click and drag the column or row heading 
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8. How do you change formula style in a sheet?  
A. Click Insert > Cell Formatting > Table Format > Table Style 
B. Click Home > Format as Table > Table Style  
C. Click Cell Formatting > Format Table > Table Style 
D. You have to select each cell then add cell borders to each of them 

 
9. What is the formula that will add the contents of the cells C1 and C10? 

A. C1 + C10                    C. C1 + C10 = 
B. = C1 + C10              D. SUM (C1:C3) 

  
10. Which Ribbon Menu is needed to add a Chart?   

A. Home            C. Page Layout 
B. Insert            D. Cell Formatting 

 

11. How do you resize a graph?  

A. Click the graph then click and drag any of the handles in the edges of the graph.   

B. Select the table then press right click, a window will appear, select the Width change the value 

desired then select height change the value desired.  

C. Select the table the press Ctrl + Arrow Keys. 

D. You can’t change the size of graphs.  

 

12. How do you rename a graph into “First Data” in Microsoft Excel?  

A. Press right click then select rename, a window will appear then type “First Data”.   

B. Press Ctrl + A then Ctrl + R, rename the chart to “First Data” 

C. Double click the name of the chart and type “First Data”. 

D. Graph names can’t be changed as they follow the name from the selected data  

 

13. What is the purpose of the Formula Bar?  
A. It allows an easy to see input box for formula in a cell 
B. It is a selection of shortcuts different formula in Microsoft Excel 
C. It is the formula that allows computation of values from different cells.  
D. The Formula Bar is a label below the cell that indicates the result of a formula 

 
14. How do you assign which cell the formula = (A1 + A2) + A3 will be displayed on?  

A. On the formula bar type cell address  
B. Press right click then select Cell Format then click on the Formula tab, type which cell you 

want that formula will be displayed 
C. Click Cell Formatting then select the formula then type where it will displayed. 
D. Type the formula where you want it to be displayed on. 

 
15. With this formula = Expense!C12, what does the Expense! part means?  

A. It a variable that allows quick reference of a value.  
B. It is formula label, allowing the user to manage all the formula. 
C. It indicates that the c12 to be displayed is on the sheet Expense 
D. This is not a proper use of the formula. 
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Lesson 

2 Working with Spreadsheet 

 

The ability to organize data to a usable information is an important skill you 

need to learn. Spreadsheet applications like Microsoft Excel and Google Spreadsheets 

allow large set or group of data to be stored, organized, analyzed and interpreted 

automatically. 
 

 

 
What’s In 

 
This lesson will focus on the advanced use of spreadsheet applications. In 

creating a basic budgeting application, you will create a presentable basic budgeting 

application where you can input financial data, as your output. You will be able to 

create a spreadsheet application using the following: 

- Cell Formatting 

- Conditional Formatting 

- Advance Formulas 

- Linked Tales. 

Microsoft Excel will be used in the following activities. You may also use Google 

Slides, OpenOffice and Libre Office with minor changes in the steps 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 

 
 
 

 

 
What’s New 

My Expenses 

Open a spreadsheet. Record 

or write your daily expenses within 

a week. Specify the expense, the 

amount, and the date it is made. 

Follow the given example as your 

reference. 

 

 

        

 

  –    
 

 

Continue until Day 7 
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Formatting the Spreadsheet 

1. In your desktop, create a document named ‘My Weekly Budget’. Always 

Remember to save your progress by pressing Ctrl + S. 

2. Create an additional tab by clicking the plus icon in the sheets tab below. (as 

shown by a red box in Figure 2.1) 

 

Figure 2.1:  Adding new sheets 

 

3. Rename Sheet1 by double click its name and change it to Income. Do the same 

with Sheet2 and change it to Expense. (see Figure 2.2) 

 
 

Figure 2.2: Renaming Sheets 
 

4. Select the Income tab and type the following data as seen in Figure 2.3. Then 
click the Expense tab and type the following data as seen in Figure 2.3 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
       
 
 

 

 
What is It 

Figure2.3: Expense Tab 
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5. To adjust the cell width or height, click and drag the edge of the column or row 

heading respectively as seen in Figure 2.4 

 

 
 
 
 
 
 
 

6. Go to the Income tab, then drag select cells A1 to C1. While the A1 to C3 cells are 

selected, in the ribbon click Home > Center then click Home > Bold as seen in 

Figure 2.5. Do the same for the Expense tab.  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

7. In the Expense tab, drag select from A1 to C15 then from the ribbon, click Home 

> Format as Table > Table Style Light 9 as specified in Figure 2.2. A prompt will 

appear as seen in Figure 2.6 that validates the selection range, then press OK. Do 

the same to A1 to C3 in the Income tab but use Table Style Light 10 instead. 

 
  

8. In the Expense tab, drag select C2 to C16, press 

right click > Format Cells (see Figure 2.7), the 

Format Cell Window will appear.   

 

 

 
 

Click and drag Column Heading to 
change Width  

Click and drag Row Heading to change Width  

Figure 2.4: Adjusting Column 

Center Bold 

Figure 2.7 Format Cell  

Figure 2.5: Bold and Center 

Figure 2.6: Cell Format Selection Pan 

Cell Formatting 
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9. Format Cell Window will appear. In the Number 

tab, press Currency and search in the dropdown 

box for the Peso sign symbol (₱) or PHP. Change 

decimal places to 0 then press OK. (see Figure 2.8) 

10. Do steps 8 and 9 for C2 to C4 to the Income 

tab. 

 
 
 

Report Summarization 

1. In the Income tab, click C4 then type 

=SUM(C2:C3). This will automatically 

compute the sum of cells C2 to C3 as seen 

in Figure 2.9 

Do the same for the Expense tab, but use 

the code =SUM(C2:C15) instead.  

2. Create another tab, rename it Report 
Summary. 

 

3.  In Report Summary tab, type the data as seen in Figure 2.9.  Notice the space between A1 and A3. 

  
4. Select A1, then in the Home tab in the 

ribbon, edit the following: (see Figure 2.10) 

a) Bold 

b) Change Font Size to 15. 

c) Change Fill Color to Green. 

d) Change Font Color to White. 

e) Center                                                                                                                                                                                

5. Drag select A3 to A5 then click Home > Bold. 

6. Select B3 then type = Income!C4, this will 

display the content of C4 in the Income tab. 

(see Figure 2.11) 

7. Do the same with B4 but type = Expense!C12. 

8. Select B5, then type =B3-B4 as seen in Figure 2.12. This formula will display 

the difference between B4 and B3. 

 

Figure 2.8 Format Cell Window 

Figure 2.9 Format Cell Window 

 

a c 
 

e 

Figure 2.9 Text settings and Formatting 
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9. Drag select B3 to B5, press right click > Format Cells, the Format Cell Window 

will appear. In the Number Tab, press Currency and search in the dropdown box 

for the Peso sign symbol (₱) or PHP as seen in Figure 2.8, press OK. 

 
Table Creation 

1. To create a graph, drag select A3 to B4 then press Insert> Insert Pie or 

Doughnut Chart as seen in Figure 2.13. 

 
 
 
 
 
 

 
 
 
 

2. Double click on the Title of the graph and change it into FINANCIAL SUMMARY 

PIE GRAPH as seen in Figure 2.14. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. To resize the graph, click and drag the lower rightmost handle then move the mouse 

to the left as seen in Figure 2.15. Any handles can be used in this purpose as long as 

you drag away from the handle you clicked.  

 

Figure 2.11: Total Income Figure 2.12 Total  

Figure 2.13: Insert Pie Chart 

Insert Pie Chart 

Figure 2.14 Chart Renaming 

Chart Title 

 Figure 2.15: Table Resize 

       Drag lower right handle in the direction 
of the broken arrow 
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4. To move the graph, hover on the edge of the chart then click and drag it anywhere you want 
it to move. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  
  
 
 
 
 
 

Activity 1.1 Jose’s Budgeting 

Jose, a college working student, wants to create a budgeting spreadsheet application for a 

month’s worth of financial activity. Create a similar Budgeting Spreadsheet Application 

following the lesson discussed earlier with the data provided in Figure 2.16. It must have 

two (2) tabs namely Allowance & Expense and Summary. 

 
The Allowance & Expense tab contains Jose’s source of income and its amount as well as 

his expenses and amount. Follow the formatting as seen in Figure 2.16. 

The Summary tab must contain a summary of the total income, expense, and the remaining 

money along with the pie chart. This is similar to what you did in the discussion. 

 
 

 

 
What’s More 

Hover on the edge, then drag and 
click 

 

Figure 2.15: Moving a Table 

Figure 2.16: Jose’s Budgeting Data 
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What I Have Learned 

 

In a piece of paper, write a narrative on what you have learned based on the following concepts: 
 

1. How does a Spreadsheet application improve the presentation of your data?  

________________________________________________________________________________________________________________

________________________________________________________________________________________________________________ 

 

2. What is the main advantage of using a Spreadsheet in terms of organizing and sorting data?  

________________________________________________________________________________________________________________
________________________________________________________________________________________________________________ 
 

 

 

 
What I Can Do 

My Budgeting Application 

Using data from the previous activity in the lesson My Expenses, create a 

similar Budgeting Spreadsheet Application. It must have three (3) tabs namely: 

Allowance, Expense and Budget Summary. Like the activity earlier, Allowance tab 

contains your source allowance (and income if any) and its amount. The Expense tab 

contains different expenses and their amount. The Budget Summary tab must 

contain a summary of the total income, expense and the remaining money.
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Assessment 

 

Directions: Choose the letter of the best answer. Write the chosen letter on a separate 

sheet of paper. 

 
1. Based on the activities, what is the use of a Spreadsheet software?  

A. It allows the data to be stored, organized and analyzed. 

B. It gives the user the ability to create tables. 

C. It enables users to record words and numbers. 

D. It is a software that allows input, editing, formatting and output of text 

2. How can you create a new tab in Windows Excel? 

A. In the ribbon, select Home>Tabs>Add Tabs then input how many tab you like to add.  

B. In lower portion of the work area, press the plus button besides the tabs.   

C. Press Ctrl + A then press Ctrl + Shift + N. 

D. You can’t add tabs in Microsoft Excel. 

 

3. Harold wants to drag select cells A1 to D7. How can he accomplish this?  

A. Long press Alt then click A1 then click D7.   

B. While pressing shift select the A1 then D7   

C. In the formula bar type A1:D7 

D. Press Ctrl + A. 

 

4. What is the formula that will subtract the contents of the cells A7 and A8?  

    A.  A7 - A8                      C. A7 - A8 =       
                               B. = A7 - A8                            D. =SUM (A7:A8) 

 

5. How to format a cell that will automatically add a peso sign?  

A. Select the cell or cells you want to edit then press Insert > Symbol > More Symbols. 

Scroll down and look for the peso sign then press insert.   

B. Select the cell or cells you like to add formatting. Press right click then click Symbol > 

More Symbols. Scroll down and look for the peso sign then press insert.   

C. In the ribbon, select the Home tab then click Format Cells. In the Number tab, click 

Currency then in the dropdown box search for the peso sign symbol.   

D. Select the cell or cells you like to add formatting press right click then Format Cells. 

Then in the Number tab, click Currency then in the dropdown box search for the peso 

sign symbol. 
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6. How do you resize a column or width? 
A. Select the cell the press right click, select format cell then change height and width 

values. 
B. In the Formula bar type (h[value]:w[value]). 
C. Click the cell then in the ribbon select format cell then change height and width values. 
D. Click and drag the column or row heading. 

 
7. What is the formula that will add the contents of the cells C1 and C10?  

A. C1 + C10                    C. C1 + C10 = 
B. = C1 + C10               D. SUM (C1:C3) 

 
8. How do you resize a graph?  

A. Click the graph then click and drag any of the eight handles in the edges of the graph.   

B. Select the table then press right click, a window will appear, select the Width change 

the value desired then select height change the value desired.  

C. Select the table the press Ctrl + Arrow Keys. 

D. You can’t change the size of graphs.  

 

9. How do you rename a graph into “First Data” in Microsoft Excel?  

A. Press right click then select rename, a window will appear then type “First Data”.   

B. Press Ctrl + A then Ctrl + R, rename the chart to “First Data” 

C. Double click the name of the chart and type “First Data”. 

D. Graph names can’t be changed as they follow the name from the selected data.  

 

10. What is the purpose of the Formula Bar?  
A. It allows an easy to see input box for formula in a cell 
B. It is a selection of shortcuts different formula in Microsoft Excel 
C. It is the formula that allows computation of values from different cells.  
D. The Formula Bar is a label below the cell that indicates the result of a formula 

 
11. Which Ribbon Menu is needed to be selected to change the font?  

A. Home            C. Page Layout 
B. Insert   D. Cell Formatting 

 
12. How do you assign which cell the formula = (A1 + A2) + A3 will be displayed on?  

A. On the formula bar type cell address  
B. Press right click then select Cell Format then click on the Formula tab, type which cell 

you want that formula will be displayed 
C. In the ribbon click Cell Formatting then select the formula then type where it will 

displayed. 
D. Type the formula where you want it to be displayed on. 

 
13. Which Ribbon Menu is needed to add a Chart?   

A. Home            C. Page Layout 
B. Insert   D. Cell Formatting 

 
14. With this formula = Expense!C12, what does the Expense! part means?  

A. It a variable that allows quick reference of a value.  
B. It is formula label, allowing the user to manage all the formula. 
C. It indicates that the c12 to be displayed is on the sheet Expense 
D. This is not a proper use of the formula. 
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15. How do you change formula style in a sheet?  
A. Click Insert > Cell Formatting > Table Format > Table Style 
B. Click Home > Format as Table > Table Style  
C. Click Cell Formatting > Format Table > Table Style 
D. You have to select each cell then add cell borders to each of them 

 
 

 

 

 
Additional Activities 

 

 

Explore and Expand: Using the link/QR code 

reader/scanner provided, study the Basic Formula guides 

(Seven Basic Excel Formulas for Your Workflow). Create a 

new excel document called ‘Formulas’ and accomplish the 

following: 

1. In cell A6, output the AVERAGE of A1 to A5. 

2. Count how many cells has numbers from B1 to B9 

display the answer in B10. 

3. Count how many cells has inputs (regardless if it is 

text or number) from C1 to C9  display  the  answer 

in C10. 

4. In cell D2, it will display whatever is in Cell D1. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
https://corporatefinancein 

stitute.com/resources/exc 

el/study/basic-excel 

formulas-beginners/ 
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Answer Key 

What I Know 
1.C 

2.B 
3.D 

4.D 
5.C 

6.A 

7.D 
8.B 

9.B 
10.B 

11.A 
12.C 

13.A 

14.D 
15.C 

 

 

Assessment 
1.A 

2.B 
3.B 

4.B 
5.D 

6.D  
7.B 

8.A 

9.C 
10.A 

11.A 
12.D 

13.B 
14.C 

15.B 
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