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Introductory Message 
 

This Self-Learning Module (SLM) is prepared so that you, our dear learners, can 

continue your studies and learn while at home.  Activities, questions, directions, 

exercises, and discussions are carefully stated for you to understand each lesson.  

Each SLM is composed of different parts.  Each part shall guide you step-by-

step as you discover and understand the lesson prepared for you.  

Pre-tests are provided to measure your prior knowledge on lessons in each SLM. 

This will tell you if you need to proceed on completing this module or if you need to ask 

your facilitator or your teacher’s assistance for better understanding of the lesson. At 

the end of each module, you need to answer the post-test to self-check you’re learning. 

Answer keys are provided for each activity and test. We trust that you will be honest 

in using these.  

In addition to the material in the main text, Notes to the Teacher are also 

provided to our facilitators and parents for strategies and reminders on how they can 

best help you on your home-based learning.  

Please use this module with care. Do not put unnecessary marks on any part of 

this SLM. Use a separate sheet of paper in answering the exercises and tests.  And read 

the instructions carefully before performing each task.  

If you have any questions in using this SLM or any difficulty in answering the 

tasks in this module, do not hesitate to consult your teacher or facilitator.  

Thank you. 
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What I Need to Know 

 

This module was designed and written with you in mind. It is here to help you master the nature 

of computer.  The scope of this module permits  it  to  be  used  in  many different  learning  

situations.  The language used recognizes the diverse vocabulary level of students.  The lessons 

are arranged to  follow  the  standard  sequence  of  the course.  But the order in  which  you  read  

them  can  be  changed  to  correspond  with the textbook you are now using. 

 
The module mainly focuses on one lesson: 

 

Lesson 1 – Principles of Visual Message Design Using Infographics 
 

Learning Competencies and Codes: 

1.   Use image manipulation techniques on existing images to change or enhance their 

current state to communicate a message for a specific purpose. CS_ICT11/12-ICTPT-Ie-f- 

 
After going through this module, you are expected to: 

 

1.   understand  the  infographics  or  similar  graphs  and  its  importance  in showing 

information; 

2.   identify which infographic or graph is most appropriate for a particular set of 

information; and 

3.   create infographics or similar graphs using a spreadsheet application.
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What I Know 

 

 

Directions: Choose the letter of the best answer. Write the chosen letter on a separate sheet of 

paper. 

 
1. Which is an example of infographics? 

A. Graphics                                                            C.   Pictures 

B. Illustration                                                       D.  Charts and Graphs 
 

2. Which of the  following  is  considered  most  important  in  creating  a  table  in excel? 
A.   There must be a data table in excel. 

B.   There must be a reason to use infographic. 

C.   There must have PowerPoint installed. 

D.  There must have an image ready for your infographic. 
 

3. Which of the following is NOT the purpose of infographics in the presentation of data? 
A.   It helps people interpret data visually. 

B.   It engages audience in your presentation. 

C.   It helps the presentation to be more visually attractive.  

D.  It improves people understanding in data gathering. 

4. Which is the main use of line graph? 

A.   To visually present the data.  

B.   To see trend of data change. 

C.   To compare difference between data. 

 D.  To show hierarchy between data sets. 

5. Which should be done first in making a graph in excel? 

A.   In the ribbon, click Insert > Charts. 

B.   Press right click then click insert table. 

C.   Select the drag cells needed for the chart. 

D. In the Insert tab click, Table then click the desired table. 
6. Which chart is best used if you want to visually show the trend your data is suggesting?  

A.  Pie Graph.                                                         C.  Bar Graph 

B.  Line Graph                                                       D.  Radial Graph 
7. You want to visually compare different data group to other data group, which graph should 

you use?  
A.  Pie Graph.                                                         C.   Bar Graph 
B.  Line Graph                                                       D.  Radial Graph 
 

8. How do you rename the name of graph into “Graph 1” Microsoft Excel?  
A. Press right click then select rename, a window will appear then type “Graph 1”.   

B. Press Ctrl + A then Ctrl + R, rename the chart to “Graph 1” 

C. Double click the name of the chart and type “Graph 1”. 

D. Graph names can’t be changed as they follow the name from the selected data  
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9. How do you resize a graph?  
A. Click the graph then click and drag any of the eight handles in the edges of the 

graph.   

B. Select the table then press right click, a window will appear, select the Width 

change the value desired then select height change the value desired.  

C. Select the table the press Ctrl + Arrow Keys. 

D. You can’t change the size of graphs.  

 

10. What is the best situation to use pie graph?  
A. Comparing value or proportions of a dataset.  

B. When you want to visually present a data with a circle.   

C. If the information you want to present is about ratios. 

D. If the data presented is related to food  

 

11. Which is the best situation to use radial Graphs?  
A. On data that is about geometric radius or radii.   

B. Similar to Forest graph but is present circular visually.   

C. For comparing different numeric value by area occupied. 

D.  Radial graph is not an actual graph that can be used. 

 

12. How to drag select cells in Microsoft Excel?  
A. In the formula bar type the range you want to be drag selected. 

B. Click on the first cell then while pressing shift, click the second cell specified.   

C. Press Ctrl + S, then click on the desired cell range.  

D. You can’t drag select cells in Microsoft Excel. 

 

13. What is the main advantage in the use infographics in a document?  
A. It will make the presentation more visually appealing.   

B. It makes document shorter and less cluttered  

C. It makes data presentation easier to understand.  

D.  It shows that you’re professional. 

 

14. What are the steps in creating a chart in Microsoft Excel  
A. In the ribbon click Insert then click the charts you want to use then drag select the 

cells needed to be presented.   

B. Press right click then click insert table then in the window select the table you want 

to present.   

C. Select the cells to be presented then press insert in the ribbon then click the desired 

chart.  

D. Select the table then press right click then press insert chart. 

 

15. What is the main use for bar graph?  
A. To compare different data group from other data group.   

B. To show percentage or rates.   

C. To show rate of change over time of values. 

D.  To present relationship of data to other data. 

 

 

 



4 

 

 CO_Q1_Empowerment Technologies 
SHS Module 6 

Lesson 

1 

 

Principles of Visual Message 

Design Using Infographics
 

 
 

We, humans, highly depend in our sense of sight, that’s why it is said that we are ‘visual 

creatures’. Text information can be very detailed but to most people it fails to ‘visualize’ the 

message. Showing a table of sales in a year will take time to be fully analyzed but can be easily 

understood with the smart use of graphics.  

 

There are software that can be used in creating Infographics most requires advance 

knowledge and skills to make or needs internet connection to use. With the use of a prior 

application that we discussed earlier, Microsoft Excel, that is effective, practical and easy to learn.  

 

    What’s In 
 

This module will  tackle  the use  of  infographics  in  improving  the  presentation of  

information.  The focus  will  be  on  what  infographics  are  and  how  to  make  them using 

Microsoft Excel. 
 

 
 
 
 
 
 
 
 
 
 

Notes to the Teacher 
 

Microsoft Excel will be used in the following activities. You may   also   

use   software   like   Microsoft   Office   applications   or   of similar functions, 

as long as it can be used in creating graphs and charts.  
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What’s New 
 

 

Activity 1.1 Two Pictures, One Word 
 

With each item in the table below, figure out what each pair of images represent. Write 

your answer on a separate Answer Sheet. 

 

1 

  3   

2 

 

 

 

4  

  

5 

  

 

 

What is It 

 

Infographics is the portmanteau or combination of the words ‘information’ and ‘Graphics’, 
meaning, information from graphics. Like what you did with the activity earlier, graphics, pictures 
and images can convey a lot of information especially when it   has   context.   Infographics   can   
greatly   enhance   the   way   you   present   your information. (see Figure 2.1) 

 
 

Year          Population 

1945                70,024 

1955                80,032 

1965                99,209 

1995              126,630 

2005              123,639 

2015              110,095 

 

150,000 
 

 
100,000 
 

 
50,000 

 

 
0 

 
 
 
 
 
 
 
 

 
1945              1955              1965              1995              2005              2015 
 

Figure 2.1: Sample Infographic, a Bar Graph 
 

As  seen  in  Figure  2.1,  the  graph  through  the  use  of  shapes  and  lines,  gives the reader 

a visual interpretation of the data. The main purpose of an infographic is to engage and to make 

understanding easier.  Remember that infographics are not used to make documents more 

appealing, but the use of graphical elements that will improve how quickly and easily an idea or 

information is presented.
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Graphs  and  Charts as Infographics 
 

Graphs   and   charts   are   representation   of   data   (mostly   numeric)   through graphics.  

There  are  many  types  of  charts.  Their  uses  depend  on  what  you  want  to show or report. 

The following are some of the charts and their uses. 

 

Bar  graphs – These are primarily used in comparing sets of data. They visualize the difference  

between  values  in  a  table  and  show  rate  of  change  over  time.  (Figure  2.1 is 

an example of a Bar graph) 

Line  graphs  –  These  are  similar  with  bar  graphs  in  terms  of  use,  with  a  difference 

that line graphs are more suitable in showing trends. 

Pie  charts  –  These  are  circular  statistical  graphical  representation  of  proportion  or 

percentage. 

Forest  graphs  –  These graphs are used to visually represent values within a group 

and compare them to other groups. 

Radial  graphs  –  These are similar to a forest graph in many aspects but are presented 

using a circle. 

 
 

Figure 2.2:  Forest and Radial Graph 
 
 

 

Creating Infographics using Excel 
 

1.   In your desktop, create a document named ‘Sales Data’. (Always remember to save your 
progress by pressing Ctrl + S.) 

 
 
 
 
 

Figure 2.3: Sample Sales Table 
 

2.   In your work area, copy the set of data. (see 

Figure 2.3) 

 
3.   Drag  select  A1  to  L2,  then  in  the  ribbon press  

Insert   then  in  the  charts  section, click the 
desired chart. For example, click Insert Column 
Chart or   Area   Chart.   (See   Figure 2.4) 
 
 
 
 
 
 
 

NOTE:    

Drag Selection 
You drag select by clicking on 
the first cell then while pressing 
shift, click the second cell 
specified. Particularly in this 
example, click on A1 then press 
shift and L2. 
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Figure 2.5:  Line Graph Selection  

 
 
 
 
 
 
 
 
 
 

4.   A  dropdown  window  will  appear  as  seen  in  

Figure  2.5, in the 2-D  Column  section, select 

Clustered  Column. It will create a graph as seen 

in Figure 2.6.  
 

5.   To rename, double click the name of the graph 

then type the “Sale   Rending Graph” (Steps 5 to 

7 are already tackled in earlier modules. You 

may refer to Module 2.2 “Working    with    

Spreadsheets”    for    more    detailed 

instructions) 
   

6.   To resize, click the graph then click and drag any 

of the eight handles in the edges of the graph. 

 
7.   To reposition the graph, click and drag the 

graph to the desired position. 
 

8.   You  can  copy  and  paste  the  graph  to  other  Microsoft Office  application.  To copy 
press Ctrl + C then press Ctrl + V to paste. 

 
 

 
 

 

 

 

 

 

 

 

 

Figure 2.4:  Inserting a Chart  

1 

2 

Figure 2.6:  Sample Column Chart  
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Infographic Image and Graphical Formatting  
The visual preference of people when it comes to gathering data must not be discounted. 

When making an infographic specifically a graph, it is necessary it is tailored to our target 
audience. In MS excel there are options in editing, manipulating and formatting visual elements 
in our graph.  
 
    Design Tools 

  

1. To access the Chart Tools where Design and 

Format Menu tools can be found you must first 

select any Graph that you want to edit. In the 

ribbon. The said Menu tools will be available 

as seen on figure 2.7 

 

2. Click on Design, In the Chart Styles section click More (as seen on figure 2.8). It will 

expand and display multiple Chart Styles options as seen on Figure 2.9.  

 

  

 

 

 

 

 

3. In the Multiple Chart Styles you can choose different types of styles that can accommodate 

different styles requirements or preference. Click and explore any of each to see their 

differences. For the purpose of demonstration, click Style 14 as seen on figure 2.10.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2.7:  Chart Tools  

Figure 2.9:  Multiple Chart Styles Option   

More 

Figure 2.8:  More button  

Style 14 

Figure 2.10:  Multiple Chart Styles Option   
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What’s  More 

  

 
 

Activity  1.2  Graph  the  Data 
 

With a group of  five (5) students, create an excel document and  name  it  “ICT  in  the  

Philippines  Data”.  Create two tabs.  Name  the  first  one  as  Line  Graph,  the  second  one  as  Pie  

Graph.   In the Bar Graph  tab,  create a  bar  graph  using  the data  in  Population  Data  below.  In 

the Pie Graph tab, create a bar graph using the data in Percentage Data. 

 
 

 

 

 

 
 
 
 

What I Have Learned 
 

 

1.   What are the importance of infographics in presenting data or information? 
 

 

2.    Which graph works best in showing change over time?  Compare the graphs used. 

 
 

 

What I Can Do 

Activity  1.3  Survey  Graphing 
 

Survey at  least  25  people  on  which  color  from  red,  yellow,  blue,  green,  violet and 

orange do they prefer. Record the result of your survey. 

 
Create an excel document and name it “Color Survey Data and Graph”. Create two  tabs.  

Name  the  first  one  as  Data,  the  second  one  as  Graph.    In  the  Data  tab create  a  table  

following  the  format  below  and  write  the  results  in  your  table.  In  the Graph tab, create a 

Bar  Graph based on the data from the Data  tab. 
 

Color  Red Yellow Blue  Green Violet Orange 

Favoring 

Respondents  

      

Year  Population  

2006 5,028,346 

2009 5,028,346 

2010 23,259,726 

2016 44,478,808 

Category Percentage 

With 

Internet 
5,028,346 

No 

Internet 
5,028,346 

Percentage Data Population Data  
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Multiple Choice.  Choose the letter of the best answer.  Write the chosen letter on a separate 

sheet of paper. 
 

1.   Which of the following is NOT the purpose of infographics in the presentation of data? 

A.   It helps people interpret data visually. 

B.   It engages audience in your presentation. 

C.   It helps the presentation to be more visually attractive. 

D.  It improves people understanding in data gathering. 
 
 

2.   Which is an example of infographics? 

A. Graphics                                                            C.   Pictures 

B. Illustration                                                       D.  Charts and Graphs 
 
 

3.  Which of the following is considered the most important in creating a table in excel? 

A.   There must be a data table in excel. 

B.   There must be a reason to use infographic. C.   

There must have PowerPoint installed. 

D.  There must have an image ready for your infographic. 
 
 

4.   Which is the main use of line graph? 

A.   To visually present the data.  

B.   To see trend of data change. 

C.   To compare difference between data.  

D.  To show hierarchy between data sets. 

 

5.   Which should be done first in making a graph in excel? 

A.  In the ribbon, click Insert > Charts. 

B.   Press right click then click insert table. 

C.   Select the drag cells needed for the chart. 

D. In the Insert tab click Table then click the desired table. 

 
6. How do you resize a column or width? 

A. Select the cell the press right click, select format cell then change 

height and width values. 
B. In the Formula bar type (h[value]:w[value]). 

C. Click the cell then in the ribbon select format cell then change 

height and width values. 
D. Click and drag the column or row heading. 

 
7. What is the formula that will add the contents of the cells C1 and C10?  

A. C1 + C10                    C. C1 + C10 = 

B. = C1 + C10     D. SUM (C1:C3) 

 

 
 

 

Assessment 
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8. How do you resize a graph?  

A. Click the graph then click and drag any of the eight handles in the 

edges of the graph.   

B. Select the table then press right click, a window will appear, select 

the Width change the value desired then select height change the 

value desired.  

C. Select the table the press Ctrl + Arrow Keys. 

D. You can’t change the size of graphs.  
 

9. How do you rename a graph into “First Data” in Microsoft Excel?  

A. Press right click then select rename, a window will appear then type 

“First Data”.   

B. Press Ctrl + A then Ctrl + R, rename the chart to “First Data” 

C. Double click the name of the chart and type “First Data”. 

D. Graph names can’t be changed as they follow the name from the 

selected data.  
 

10. What is the purpose of the Formula Bar?  
A. It allows an easy to see input box for formula in a cell 

B. It is a selection of shortcuts different formula in Microsoft Excel 
C. It is the formula that allows computation of values from different 

cells.  

D. The Formula Bar is a label below the cell that indicates the result of 
a formula 

 

11. Which Ribbon Menu is needed to be selected to change the font?  
A. Home            C. Page Layout 

B. Insert   D. Cell Formatting 

 

12. How do you assign which cell the formula = (A1 + A2) + A3 will be displayed on?  
A. On the formula bar type cell address  

B. Press right click then select Cell Format then click on the Formula 
tab, type which cell you want that formula will be displayed 

C. In the ribbon click Cell Formatting then select the formula then 
type where it will displayed. 

D. Type the formula where you want it to be displayed on. 

 
13. Which Ribbon Menu is needed to add a Chart?   

A. Home            C. Page Layout 

B. Insert   D. Cell Formatting 

 
14. With this formula = Expense!C12, what does the Expense! part means?  

A. It a variable that allows quick reference of a value.  
B. It is formula label, allowing the user to manage all the formula. 

C. It indicates that the c12 to be displayed is on the sheet Expense 
D. This is not a proper use of the formula. 

 
15. How do you change formula style in a sheet?  

A. Click Insert > Cell Formatting > Table Format > Table Style 

B. Click Home > Format as Table > Table Style  
C. Click Cell Formatting > Format Table > Table Style 

D. You have to select each cell then add cell borders to each of them 
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Additional Activities 

 

Graphing the Graph 
 

 

Following the instruction for Survey Graphing activity.  Make a  line  graph with  the  same  

data  used  in  the  previous  activity.  Show both graphs to at least 10 people then ask which graph 

is best used in comparing data. Record the result then make a Pie Graph.  Create a Word document 

and named it “Graph Survey”.  Copy and paste your graph with a brief description regarding your 

findings.
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Answer  Key 
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