
 

  

  
   

Lesson Exemplar 
for TLE 

 

Lesson 

5 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

  

  

7 

Quarter 1 



 

 

Lesson Exemplar for TLE Grade 7 
Quarter 1: Lesson 5 (Week 5) 
SY 2024-2025 

 
 This material is intended exclusively for the use of teachers participating in the implementation of the MATATAG K to 10 Curriculum during the School 
Year 2024-2025. It aims to assist in delivering the curriculum content, standards, and lesson competencies. Any unauthorized reproduction, distribution, 
modification, or utilization of this material beyond the designated scope is strictly prohibited and may result in appropriate legal actions and disciplinary measures. 
 
 Borrowed content included in this material are owned by their respective copyright holders. Every effort has been made to locate and obtain permission 
to use these materials from their respective copyright owners. The publisher and development team do not represent nor claim ownership over them. 
 

 
 

Every care has been taken to ensure the accuracy of the information provided in this material. For inquiries or feedback, please write or call the Office 

of the Director of the Bureau of Learning Resources via telephone numbers (02) 8634-1072 and 8631-6922 or by email at blr.od@deped.gov.ph.

Development Team 

Writer:  

• Johnson Modesto A. Blanco, MPA (Mariano Marcos State University) 

Validators:  

• Emilio Aguinaldo, MTE (Philippine Normal University — Manila) 

• Regie Boy B. Fabro, PhD (Mariano Marcos State University) 
 

Management Team 

Philippine Normal University 
Research Institute for Teacher Quality 

SiMERR National Research Centre 

 



 

1 

TLE/ QUARTER 1/ GRADE 7  

I. CURRICULUM CONTENT, STANDARDS, AND LESSON COMPETENCIES      

A. Content 

Standards 

 The learners will 

• Demonstrate an understanding of using productivity software. 

B. Performance 
Standards 

The learners perform the utilization of productivity tools in a safe and responsible manner. 

C. Learning 
Competencies  

and Objectives

  

Learning Competencies 

Create word documents with page breaks, auto tables of contents, mail merge, and references. 

Learning objectives 
At the end of the lesson, the learners shall be able to: 

1. Generate a simple document with citations.  
2. Produce a simple document with a mail merge. 

D. Content Word Processing Software  

• mail merge  

• references 

E. Integration SDG 4: Quality Education  

SGD 9: Industry, Innovation and Infrastructure 

 

II. LEARNING RESOURCES 

Add citations in a Word document - Microsoft Support. (n.d.). https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-

ab9322bb-a8d3-47f4-80c8-63c06779f127  

Data sources you can use for a mail merge - Microsoft Support. (n.d.). https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-

mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4 

Data sources you can use for a mail merge - Microsoft Support. (n.d.). https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-

mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4  

Insert Address Block dialog - Microsoft Support. (n.d.). https://prod.support.services.microsoft.com/en-us/office/insert-address-block-dialog-0d5cc26c-9cf9-

46b0-8c6c-ddc06f4013d3  

Insert mail merge fields - Microsoft Support. (n.d.). https://prod.support.services.microsoft.com/en-us/office/insert-mail-merge-fields-9a1ab5e3-2d7a-420d-

8d7e-7cc26f26acff  

https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-ab9322bb-a8d3-47f4-80c8-63c06779f127
https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-ab9322bb-a8d3-47f4-80c8-63c06779f127
https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4
https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4
https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4
https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4
https://prod.support.services.microsoft.com/en-us/office/insert-address-block-dialog-0d5cc26c-9cf9-46b0-8c6c-ddc06f4013d3
https://prod.support.services.microsoft.com/en-us/office/insert-address-block-dialog-0d5cc26c-9cf9-46b0-8c6c-ddc06f4013d3
https://prod.support.services.microsoft.com/en-us/office/insert-mail-merge-fields-9a1ab5e3-2d7a-420d-8d7e-7cc26f26acff
https://prod.support.services.microsoft.com/en-us/office/insert-mail-merge-fields-9a1ab5e3-2d7a-420d-8d7e-7cc26f26acff
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Video: Mail merge. (n.d.). https://prod.support.services.microsoft.com/en-us/office/use-mail-merge-to-personalize-letters-d7686bb1-3077-4af3-926b-

8c825e9505a3  

Video: Mail merge. (n.d.). Microsoft Support. https://prod.support.services.microsoft.com/en-us/office/video-mail-merge-507b5468-f771-485d-9ef0-

27857168a266  

Word 2016: Mail Merge. (n.d.). GCFGlobal.org. https://edu.gcfglobal.org/en/word2016/mail-merge/1/  

 

III. TEACHING AND LEARNING PROCEDURE NOTES TO TEACHERS 

A. Activating Prior 

Knowledge 

 

DAY 1 

1. Short Review 

Before diving into exciting new features of word processing software, let’s take a 
creative trip down memory lane to review the powerful tools we’ve already mastered—

page breaks and auto table of contents. Imagine you're creating a magical book filled 

with enchanted stories. To make it reader-friendly, you need to organize it beautifully. 
Let’s recall how we did that using page breaks and auto tables of contents. 

Questions: 

1. Imagine you’re writing a book of spells. Who can remind us what a page 
break is and why we use it to separate different sections or chapters of our 

spell book?" 

2. Now, think of our spell book having hundreds of pages. Can anyone explain 

how an auto table of contents is like a magical map that helps readers 
navigate through the chapters? Why is this feature so useful in a long 

document? 

Mail merge in MS Word is a helpful feature that allows you to create personalized 
documents, such as letters or labels, for multiple recipients at once. By using a list of 

information, you can automate the process of customizing each document with 

individual details like names, addresses, and other specific content. 
 

Examples: 

1. Letter to Students: Imagine you need to send a letter to all your classmates 
about an upcoming event. With mail merge, you can create one template letter 

and automatically fill in each person's name to make it personal for every 

recipient. 

2. Address Labels: If you're sending out invitations to a party, you can use mail 
merge to create address labels for each guest on your list. This way, you don't 

have to handwrite each label - Word does it for you! 

 
 

 

Encourage students to think about 

how page breaks help in creating 

clean separations between 
chapters, much like turning a page 

in a real book. 

 
Get students to visualize an auto 

table of contents as a guide or 

index in a book of spells, which 
magically updates itself to point to 

the correct locations of each 

chapter or section. 
 

 

By understanding mail merge and 

practicing with these examples 
and analogies, the learners will be 

able to easily create personalized 

documents efficiently using MS 
Word. 

B. Introduce the concept of 

mail merge by asking 
students how 

personalization can make a 

document more engaging. 

C. Show a sample 

personalized letter 

https://prod.support.services.microsoft.com/en-us/office/use-mail-merge-to-personalize-letters-d7686bb1-3077-4af3-926b-8c825e9505a3
https://prod.support.services.microsoft.com/en-us/office/use-mail-merge-to-personalize-letters-d7686bb1-3077-4af3-926b-8c825e9505a3
https://prod.support.services.microsoft.com/en-us/office/video-mail-merge-507b5468-f771-485d-9ef0-27857168a266
https://prod.support.services.microsoft.com/en-us/office/video-mail-merge-507b5468-f771-485d-9ef0-27857168a266
https://edu.gcfglobal.org/en/word2016/mail-merge/1/
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Analogies: 

1. Bakery Analogy: Think of mail merge like a bakery making personalized 
cakes. The bakery has a list of orders with different names and decorations. 

With mail merge, Word is the baker, and the list of orders is your data source. 

Word helps add the unique touches to each cake just like it personalizes each 
document with specific information. 

2. School Yearbook Analogy: In a school yearbook, each student has their own 

section with a customized message. Mail merge works similarly - like a magical 
yearbook editor that automatically fills in the personalized details for each 

student without having to write it out by hand. 

 
2. Feedback (Optional) 

compared to a generic one 

and discuss the differences. 

B. Establishing 

Lesson Purpose 

1. Lesson Purpose  

Imagine you're creating a legendary recipe book for Filipino mythical creatures. You want 

to personalize each recipe for different creatures like the kapre, tikbalang, and diwata 
without rewriting it many times. That's where our magic tool, the mail merge feature, comes 

in! 

Questions: 
1. Why do you think the mail merge feature is like a magical spell? How can it help you 

send personalized recipes to different Filipino mythical creatures quickly and 

efficiently? 
2. Imagine you’re writing a research paper on Philippine folklore and need to ensure 

every fact and reference is accurate. How can using references improve the quality 

and credibility of your documents, just like citing ancient Filipino legends in your 
research? 

 

Mail Merge allows you to create a batch of personalized documents where each 

document shares the same layout, formatting, text, and graphics, except for specific 

personalized parts.  

• These personalized parts can include recipient names, addresses, and 
other customized information.  

• You associate a data source (such as an Excel spreadsheet, Outlook 

contact list, or any other database) with your Word document.  

 
Common Document Types for Mail Merge:  

• Letters: Create personalized letters with a customized greeting for each 

recipient. Each letter prints on a separate sheet of paper.  

• Emails: Send personalized email messages directly from Word, where 
each recipient's address is the only address on the "To" line.  

 

Encourage students to think of mail 

merge as a magical tool that 
automates repetitive tasks, making 

it easier to personalize documents 

for many recipients at once. 
 

Get students to see references as a 

way to strengthen their documents, 
much like how citing reputable 

sources adds authority and 

trustworthiness to academic 
writing. 

 

By the end of this lesson, you will 
understand how to use mail merge 

to automate sending personalized 

documents and how to insert and 

manage references to support your 
research and writing. 
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• Envelopes or Labels: Generate envelopes or sheets of mailing labels with 

names and addresses from your data source.  

• Directories: Create a list of information for each item in your data source 

(also known as a catalog merge). Useful for printing contact lists or 

grouping information.  

Data Sources:  

• You can use various data sources, including Excel spreadsheets, Outlook 

contacts, or any database that Word can connect to.  

• If you don't have an existing data source, you can even type it directly in 

Word during the mail merge process.  
 

In Microsoft Word, references and citations serve important purposes in academic 

and professional writing.  
1. Citations:  

o Citations enhance the credibility of your work, demonstrate thorough 

research, and allow readers to verify the information you've 
presented.  

2. Bibliography:  

o The bibliography allows readers to explore the sources further, verify 
facts, and delve deeper into the topic. It also helps prevent plagiarism 

by giving proper credit to the original authors.  

3. Microsoft Word's Reference Tools:  

o These tools streamline the process of organizing and formatting 
references, making it easier for writers to maintain consistency and 

adhere to specific citation styles.  

 
2. Unlocking Content Area Vocabulary 

• Mail Merge - Mail merge is a powerful feature in Microsoft Word that allows 

you to create personalized documents, such as letters, envelopes, labels, or 

email messages, by combining a fixed template with variable data from a list or 
database. 

• Citations - a way to give credit to the sources of information you use in your 

research or writing. 

• Reference - is a helpful tool that allows you to add citations, footnotes, 
endnotes, and tables of contents to your documents. 

C. Developing and 

Deepening 
Understanding 

SUB-TOPIC 1: Mail Merge 

1. Explicitation 
Mail merge in MS Word is a useful tool that allows you to personalize documents such 

as letters, envelopes, labels, and e-mails.  
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The teacher will ask the learners the following elicitation questions to develop 

understanding on the topic. 
● What is mail merge and how is it typically used in document processing? 

● How can mail merge help improve efficiency when sending out personalized 

documents to a large group of recipients? 
● What are some key steps involved in setting up a mail merge in a word processing 

software?  

 
2. Worked Example 

    Today, we'll learn about the powerful mail merge feature. I’ll demonstrate how to set 

it up and use it effectively to personalize your documents. 
Demonstration: Step-by-Step for Mail Merge 

Prepare your letter 

1. Go to Mailings > Start Mail Merge > Letters. 

 

 

 

 

 

 

 

2. In Word, type the body of the letter that you want to send to your mailing list. 

 

Set up your mailing list 
Your mailing list is a data source that contains the information that Word uses to 

customize your letter. See  Data sources you can use for a mail merge - Microsoft Support. If you 

need to sort or filter your mailing list, see Mail merge: Edit recipients. 

Add personalized content to your letter 

Add content to your letter that’s different for each person who receives it. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://support.microsoft.com/en

-us/office/add-citations-in-a-

word-document-ab9322bb-a8d3-

47f4-80c8-63c06779f127 

 

 

 

https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4
https://prod.support.services.microsoft.com/en-us/office/mail-merge-edit-recipients-e94f3bf5-c0d2-483b-be6e-97623c28115b
https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-ab9322bb-a8d3-47f4-80c8-63c06779f127
https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-ab9322bb-a8d3-47f4-80c8-63c06779f127
https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-ab9322bb-a8d3-47f4-80c8-63c06779f127
https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-ab9322bb-a8d3-47f4-80c8-63c06779f127
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1. Go to Mailings > Address Block. 

 

 

 

2. Choose a format for the recipient's name In the Insert Address Block dialog 

box. 

 

 

 

 

 

 

For more info, see Insert Address Block. 

3. Choose OK. 

4. Choose Greeting Line. 

 

 

 

5. Select the format you want to use in the Insert Greeting Line dialog box. 

For more info, see Insert Greeting Line. 

6. Select OK to insert the greeting line field. 
7. Go to File > Save. 

To insert other custom information from your mailing list, see add mail merge 

fields one at a time. 

 

 

 

 

 

 

 

 

Data sources you can use for a mail 
merge - Microsoft Support. (n.d.). 

https://prod.support.services.micr
osoft.com/en-us/office/data-

sources-you-can-use-for-a-mail-

merge-9de322a6-f0f9-448d-a113-

5fab317d9ef4 
 

 

 

 

 

 

 

 

 

 

 

 

 

https://prod.support.services.microsoft.com/en-us/office/insert-address-block-dialog-0d5cc26c-9cf9-46b0-8c6c-ddc06f4013d3
https://prod.support.services.microsoft.com/en-us/office/insert-greeting-line-dialog-2395b4d5-c05b-4971-ab04-2dbf4306cb1c
https://prod.support.services.microsoft.com/en-us/office/insert-mail-merge-fields-9a1ab5e3-2d7a-420d-8d7e-7cc26f26acff
https://prod.support.services.microsoft.com/en-us/office/insert-mail-merge-fields-9a1ab5e3-2d7a-420d-8d7e-7cc26f26acff
https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4
https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4
https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4
https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4
https://prod.support.services.microsoft.com/en-us/office/data-sources-you-can-use-for-a-mail-merge-9de322a6-f0f9-448d-a113-5fab317d9ef4
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Preview and print the letters 

1. Go to Mailings > Preview Results to 

preview your letters. 

 

 

2. Choose Next  or Previous  to scroll 
though your data set to be sure the names and addresses look right. 

3. Select Preview Results again switch from the merged results back to the mail 

merge fields in your letter 

4. Select Finish & Merge > Print Documents. 
Choose Edit Individual Documents, Print 

Documents, or Send Email Messages. 

 

 

 

Save your personalized letter 
1. Go to File > Save. When you save the mail merge document, it stays connected 

to your mailing list for future use. 

2. To reuse your mail merge document, open the mail merge document. 

Choose Yes when Word prompts you to keep the connection. 
3. You can learn more about how mail merge for letters works in the following 

video that is part of a training course. 

 

Day 2 
 

3. Lesson Activity 

(See worksheet #1 for the activity which students will accomplish.) 

This activity will help you understand how to create customized letters using the Mail 
Merge feature. You'll be able to generate bulk letters or emails without manually pasting 

individual names, addresses, and other information into each letter.  

Here are the steps for the learning activity:  
1. Open Microsoft Word:  

o Start by opening an existing Word document or creating a new one.  

2. Access the Mail Merge Wizard:  

o Go to the Mailings tab.  
o Click on the Start Mail Merge command.  

 

 

 

 

 

 

 

 

Insert Address Block dialog - 
Microsoft Support. (n.d.). 

https://prod.support.services.micr
osoft.com/en-us/office/insert-

address-block-dialog-0d5cc26c-

9cf9-46b0-8c6c-ddc06f4013d3 

 
Insert mail merge fields - Microsoft 
Support. (n.d.). 

https://prod.support.services.micr
osoft.com/en-us/office/insert-

mail-merge-fields-9a1ab5e3-2d7a-

420d-8d7e-7cc26f26acff 
 

 

 

 
 

 
Assessment:  

• Observation: Monitor 
students during 

practice.  

• Discussion: Engage 
students in a discussion 

about the role of mail 
merge in 

 

https://prod.support.services.microsoft.com/en-us/office/video-mail-merge-507b5468-f771-485d-9ef0-27857168a266
https://prod.support.services.microsoft.com/en-us/office/insert-address-block-dialog-0d5cc26c-9cf9-46b0-8c6c-ddc06f4013d3
https://prod.support.services.microsoft.com/en-us/office/insert-address-block-dialog-0d5cc26c-9cf9-46b0-8c6c-ddc06f4013d3
https://prod.support.services.microsoft.com/en-us/office/insert-address-block-dialog-0d5cc26c-9cf9-46b0-8c6c-ddc06f4013d3
https://prod.support.services.microsoft.com/en-us/office/insert-address-block-dialog-0d5cc26c-9cf9-46b0-8c6c-ddc06f4013d3
https://prod.support.services.microsoft.com/en-us/office/insert-mail-merge-fields-9a1ab5e3-2d7a-420d-8d7e-7cc26f26acff
https://prod.support.services.microsoft.com/en-us/office/insert-mail-merge-fields-9a1ab5e3-2d7a-420d-8d7e-7cc26f26acff
https://prod.support.services.microsoft.com/en-us/office/insert-mail-merge-fields-9a1ab5e3-2d7a-420d-8d7e-7cc26f26acff
https://prod.support.services.microsoft.com/en-us/office/insert-mail-merge-fields-9a1ab5e3-2d7a-420d-8d7e-7cc26f26acff
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o Select Step-by-Step Mail Merge Wizard from the drop-down menu.  

3. Choose the Document Type:  
o In the Mail Merge task pane, choose the type of document you want 

to create (e.g., letters, envelopes, labels).  

o For this activity, let's select Letters.  
o Click Next: Starting document to proceed.  

4. Select Recipients:  

o You'll need an address list (recipient data) to automatically place each 
address into the document.  

o You can use an existing file (e.g., an Excel workbook) or type a new 

address list within the Mail Merge Wizard.  
o Select Use an existing list and browse to your file.  

o If using an Excel workbook, choose the appropriate worksheet.  

o In the Mail Merge Recipients dialog box, select the recipients you 

want to include in the merge.  
o Click OK when done.  

5. Write Your Letter:  

o Now you're ready to write your letter.  
o Each copy of the letter will have the same content, with recipient data 

(e.g., name, address) inserted dynamically.  

o Insert placeholders (merge fields) for recipient data where needed.  
o For example, use the Address block placeholder to automatically 

include recipient addresses.  

6. Preview and Complete:  
o Preview the merged documents to ensure accuracy.  

o Navigate through recipients using Next or Previous.  

o Once satisfied, click Finish & Merge to print, email, or save the 
personalized letters.  

 

DAY 3  

SUB-TOPIC 2: Reference 

1. Explicitation 

The following questions will be asked to the learners to understand the purpose of 
reference and citations, the process of inserting citations in MS Word, the importance of 

following citation styles, distinguishing between bibliography and reference list, and 

utilizing the “Manage Sources” feature: 

1. What is the purpose of including references and citations in a document? 

2. How can you insert a citation using the built-in features of Microsoft Word? 

documents/letters/memo
. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Video: Mail merge. (n.d.). Microsoft 

Support. 

https://prod.support.services.micr
osoft.com/en-us/office/video-mail-

merge-507b5468-f771-485d-9ef0-

27857168a266 
 

Word 2016: Mail Merge. (n.d.). 

GCFGlobal.org. 

https://prod.support.services.microsoft.com/en-us/office/video-mail-merge-507b5468-f771-485d-9ef0-27857168a266
https://prod.support.services.microsoft.com/en-us/office/video-mail-merge-507b5468-f771-485d-9ef0-27857168a266
https://prod.support.services.microsoft.com/en-us/office/video-mail-merge-507b5468-f771-485d-9ef0-27857168a266
https://prod.support.services.microsoft.com/en-us/office/video-mail-merge-507b5468-f771-485d-9ef0-27857168a266


 

9 

3. Why is it important to follow a specific citation style (e.g., APA, MLA) when 

including references in academic writing? 

4. Can you explain the difference between a bibliography and a reference list when 

creating citations in MS Word? 

5. How does using the "Manage Sources" feature in Microsoft Word help in  

6. organizing references and creating citations efficiently? 

2. Worked Example 

In Word, you can easily add citations when writing a document where you need to cite 
your sources, such as a research paper. Citations can be added in various formats, 

including APA, Chicago-style, GOST, IEEE, ISO 690, and MLA. Afterwards, you 

can create a bibliography of the sources you used to write your paper. 
To add a citation to your document, you first add the source that you used. 

 

Add a new citation and source to a document 

1. On the References tab, in the Citations & Bibliography group, click the arrow 
next to Style and click the style that you want to use for the citation and source. 

For example, social sciences documents usually use the MLA or APA styles for 

citations and sources. 

 

 

2. Click at the end of the sentence or phrase that you want to cite. 

3. On the Reference tab, click Insert Citation and then do one of the following: 
▪ To add the source information, click Add New Source, and then, in 

the Create Source dialog box, click the arrow next to Type of Source, and 

select the type of source you want to use (for example, a book section or a 
website). 

▪ To add a placeholder, so that you can create a citation and fill in the source 

information later, click Add New Placeholder. A question mark appears 
next to placeholder sources in Source Manager. 

4. If you choose to add a source, enter the details for the source. To add more 

information about a source, click the Show All Bibliography Fields check box. 
5. Click OK when finished. The source is added as a citation at the place you 

selected in your document. 

 

 

https://edu.gcfglobal.org/en/word

2016/mail-merge/1/ 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://apastyle.org/
http://www.chicagomanualofstyle.org/tools_citationguide.html
https://www.mla.org/MLA-Style
https://support.microsoft.com/en-us/office/create-a-bibliography-citations-and-references-17686589-4824-4940-9c69-342c289fa2a5
https://edu.gcfglobal.org/en/word2016/mail-merge/1/
https://edu.gcfglobal.org/en/word2016/mail-merge/1/
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Add citations to your document 

1. Click at the end of the sentence or phrase that you want to cite, and then on 
the References tab, in the Citations & Bibliography group, click Insert Citations. 

2. From the list of citations under Insert Citation, select the citation you want to use. 

 

 

 

 

 

Find a source 

The list of sources that you use can become quite long. At times, you might need to 
search for a source that you cited in another document. 

1. On the References tab, in the Citations & Bibliography group, click Manage 

Sources. 

 

 

 

If you open a new document that does not yet contain citations, all of the sources 
that you used in previous documents appear under Master List. 

If you open a document that includes citations, the sources for those citations appear 

under Current List. All the sources that you have cited, either in previous documents 
or in the current document, appear under Master List. 

 

2. To find a specific source, do one of the following: 
▪ In the sorting box, sort by author, title, citation tag name, or year, and then 

look for the source that you want in the resulting list. 

▪ In the Search box, type the title or author for the source that you want to find. 
The list dynamically narrows to match your search term. 

 

Edit a source 

1. On the References tab, in the Citations & Bibliography group, click Manage 
Sources. 
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2. In the Source Manager dialog box, under Master List or Current List, select the 

source you want to edit, and then click Edit. 
Note:  To edit a placeholder to add citation information, select the placeholder 

from Current List and click Edit. 

 
3. In the Edit Source dialog box, make the changes you want and click OK. 

 

 

 

 
 

3. Lesson Activity 
(See worksheet #2 for the activity which students will accomplish.) 

A. Citing Resources. Proper citation and referencing are an important skill for students 

to learn. This worksheet will help you practice citing sources and creating references in 
Microsoft Word. 

1. Introduction   

o Engage students by discussing the significance of citing sources.  

o Explain that citations give credit to original authors and allow 
readers to verify information.  

o Discuss common citation styles (e.g., MLA, APA) and their use in 

different fields.  
2. Understanding Citations  

o Define what a citation is: a reference to a source used in a 

document.  
o Show examples of in-text citations (e.g., (Smith, 2023)) and 

bibliographic entries.  

 

 

 

Add citations in a Word document - 
Microsoft Support. (n.d.-b). 
https://support.microsoft.com/en

-us/office/add-citations-in-a-

word-document-ab9322bb-a8d3-
47f4-80c8-63c06779f127 

 

Assessment:  
• Observation: Monitor 

students during 
practice.  

• Discussion: Engage 
students in a discussion 

about the role of 

citations in scholarly 
work.  

Answer key: 

1. author 
2. reference list 

3. cited 

4. page number 
5. citation 

https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-ab9322bb-a8d3-47f4-80c8-63c06779f127
https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-ab9322bb-a8d3-47f4-80c8-63c06779f127
https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-ab9322bb-a8d3-47f4-80c8-63c06779f127
https://support.microsoft.com/en-us/office/add-citations-in-a-word-document-ab9322bb-a8d3-47f4-80c8-63c06779f127
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o Discuss the purpose of each component (author, title, publication 

date, etc.).  
3. Creating a Simple Document  

o Provide students with sample content (e.g., an article or 

paragraph).  
o Instruct them to create a new Word document.  

o Demonstrate how to insert in-text citations:  

▪ Place the cursor where the citation should appear.  
▪ Go to the References tab.  

▪ Click on Insert Citation and choose the appropriate 

source.  
o Guide students in creating a bibliography:  

▪ Navigate to the end of the document.  

▪ Click on Bibliography and select a citation style (e.g., MLA).  

▪ Word will generate the bibliography based on inserted 
citations.  

4. Practice and Exploration   

o Assign students a topic or let them choose one.  
o Research relevant sources (books, websites, etc.).  

o Insert in-text citations and build a bibliography.  

o Discuss challenges encountered during the process.  
5. Closure   

o Review the steps for inserting citations and creating a 

bibliography.  
o Emphasize the importance of accurate and consistent citations.  

o Encourage students to explore other citation styles and tools.  

 
 

B. Fill in the blank with the correct words. 

        Word bank:  

 

 
 

1. In-text citations indicate the _______ of the source. 

2. The full details of the source are provided in the _________ at the end of the 
document. 

3. The reference list includes all sources _________ in the text. 

4. Quotations require a citation with the author and _____________. 

5. Paraphrased information also requires an in-text __________. 

Page number             author         citation  

               reference list         cited    



 

13 

D. Making 

Generalizations 

1. Learners’ Takeaways 

The teacher will ask the learners: 

• Teachers will emphasize the importance of the different computer number 

systems.  

• The teacher will ask the learners to expound or recap the concept of the 

different computer number systems. 

• The teacher will process their answers and let the students again create a 
single generalization. 

2. Reflection on Learning 

The teacher will ask the learner this question: 
How do you find today’s lesson? Was it hard? Which part of the lesson do you find 

difficult? 

 

 

IV. EVALUATING LEARNING: FORMATIVE ASSESSMENT AND TEACHER’S REFLECTION NOTES TO TEACHERS 

A. Evaluating 

Learning 

DAY 4   

1. Formative Assessment 
A. Multiple Choice Questions: Choose the correct answer from the choices for each 

question. 

1. Which of the following is NOT required in an in-text citation? 
a) Page number  

b) Author's last name 

c) Year of publication 
d) Title of the source 

2. Where should the reference list be placed in a document? 

a) Beginning of the document 
b) End of the document 

c) Separate section at the end 

d) Anywhere in the document 
3. How should you cite a direct quote that is longer than 40 words? 

a) Indent the quote and include an in-text citation  

b) Include it in quotation marks with an in-text citation 

c) Paraphrase the quote and include an in-text citation 
d) No citation is needed for long quotes 

4. Which of these is the correct format for a book reference? 

a) Author. (Year). Title. Publisher. 
b) Author, A. A. (Year). Title of work. Publisher. 

 
 

Answer key: 
1) d 

2) c 
3) a 

4) b 

5) d 
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c) Author LastName, FirstInitial. (Year). Title. Publisher. 

d) Author. Title. (Year). Publisher. 
5. What should you do if you cannot find all the required information for a 

reference? 

a) Consult your teacher for guidance  
b) Skip that source and do not include it in the reference list 

c) Make up the missing information to complete the reference 

d) Use "n.d." for the year and include as much information as possible  
 

B. Open Ended Questions: Answer the following questions in complete sentences: 
● Explain the difference between an in-text citation and a reference list entry. 

 

2. Homework (Optional) 

B. Teacher’s 

Remarks 

 

Note observations on any 
of the following areas: 

Effective Practices Problems Encountered 
The teacher may take note of 
some observations related to 

the effective practices and 

problems encountered after 
utilizing the different strategies, 

materials used, learner 
engagement and other related 

stuff.  

Teachers may also suggest 

ways to improve the different 
activities explored/ lesson 

exemplar. 

strategies explored   

materials used   

learner engagement/ 
interaction 

  

others    

C. Teacher’s 
Reflection  

 

Reflection guide or prompt can be on: 
▪ principles behind the teaching 

What principles and beliefs informed my lesson? 
Why did I teach the lesson the way I did? 

▪ students 
What roles did my students play in my lesson? 
What did my students learn? How did they learn? 

▪ ways forward 
What could I have done differently? 

What can I explore in the next lesson? 

Teacher’s reflection in every 
lesson conducted/ facilitated is 

essential and necessary to 
improve practice. You may also 

consider this as an input for 

the LAC/Collab sessions. 

 


